Prysm Update v1.2.2 "In queue"

Hi,
I tried to manually update Prysm 1.0.8 to v1.2.2 upstream.

When I check the version of Dapp it says [1.0.8] (v1.2.2 upstream).

When I go System>Auto updates I have message: Prysm - In queue…

Is that normal or not, and if not, what should I do.

Thanks!

Core DAppNode Packages versions

  • bind.dnp.dappnode.eth: 0.2.6
  • core.dnp.dappnode.eth: 0.2.42
  • dappmanager.dnp.dappnode.eth: 0.2.38, commit: 85e2b4cf
  • ipfs.dnp.dappnode.eth: 0.2.14
  • vpn.dnp.dappnode.eth: 0.2.8, commit: f9a8743e
  • wifi.dnp.dappnode.eth: 0.2.6

System info

  • docker version: Docker version 18.09.8-ce, build 0dd43dd87fd530113bf44c9bba9ad8b20ce4637f
  • docker compose version: docker-compose version 1.25.5, build unknown
  • platform: linux, x64, 5.9.0-1-amd64
  • Disk usage: 16%

Hi,

I have the same “in queue” for the last geth update.

Have you find how to solve that ?

Thx

That status only has to appear for 24 hours, If you have turned on the Auto-updates, the packages will be updated after 24 hours once one update has appeared. It’s in that period when this status should appear.
If you don’t want to wait or the package does not update for any reason. You always can update it manually from the DAppStore. Going to the DAppStore, searching the package and click on it in Update button.

1 Like