Node not syncing full and hd led blinking on front of device

Before filing a new topic, please provide the following information.

Core DAppNode Packages versions

  • bind.dnp.dappnode.eth: 0.2.6
  • core.dnp.dappnode.eth: 0.2.57
  • dappmanager.dnp.dappnode.eth: 0.2.52, commit: c7c74340
  • https.dnp.dappnode.eth: 0.1.3
  • ipfs.dnp.dappnode.eth: 0.2.17
  • vpn.dnp.dappnode.eth:
  • wifi.dnp.dappnode.eth: 0.2.8
  • wireguard.dnp.dappnode.eth: 0.1.1

System info

  • dockerComposeVersion: 1.25.5
  • dockerServerVersion: 20.10.6
  • dockerCliVersion: 20.10.6
  • os: debian
  • versionCodename: bullseye
  • architecture: amd64
  • kernel: 5.10.0-9-amd64
  • Disk usage: 41%

Error: dappGet could not resolve request core.dnp.dappnode.eth@*, error on aggregate stage: timeoutError fetching bind.dnp.dappnode.eth@0.2.6
at Timeout._onTimeout (/usr/src/app/webpack:/node_modules/ethers/utils/web.js:54:1)
at listOnTimeout (node:internal/timers:559:17)
at processTimers (node:internal/timers:502:7)

orCall to fetchCoreUpdateData
Today, 14:11:27
Reply: dappGet could not resolve request core.dnp.dappnode.eth@, error on aggregate stage: Error: Client network socket disconnected before secure TLS connection was established
Error: dappGet could not resolve request core.dnp.dappnode.eth@
, error on aggregate stage: Error: Client network socket disconnected before secure TLS connection was established
at exports.XMLHttpRequest.request.onreadystatechange (/usr/src/app/webpack:/node_modules/ethers/utils/web.js:85:1)
at exports.XMLHttpRequest.dispatchEvent (/usr/src/app/webpack:/node_modules/xmlhttprequest/lib/XMLHttpRequest.js:591:1)
at setState (/usr/src/app/webpack:/node_modules/xmlhttprequest/lib/XMLHttpRequest.js:610:1)
at exports.XMLHttpRequest.handleError (/usr/src/app/webpack:/node_modules/xmlhttprequest/lib/XMLHttpRequest.js:532:1)
at ClientRequest.errorHandler (/usr/src/app/webpack:/node_modules/xmlhttprequest/lib/XMLHttpRequest.js:459:1)
at ClientRequest.emit (node:events:527:28)
at TLSSocket.socketErrorListener (node:_http_client:454:9)
at TLSSocket.emit (node:events:527:28)
at emitErrorNT (node:internal/streams/destroy:157:8)
at emitErrorCloseNT (node:internal/streams/destroy:122:3)
at processTicksAndRejections (node:internal/process/task_queues:83:21)

errorCall to fetchCoreUpdateData
Today, 14:17:37
Reply: dappGet could not resolve request core.dnp.dappnode.eth@, error on aggregate stage: timeoutError fetching core.dnp.dappnode.eth@0.2.57
Error: dappGet could not resolve request core.dnp.dappnode.eth@
, error on aggregate stage: timeoutError fetching core.dnp.dappnode.eth@0.2.57
at Timeout._onTimeout (/usr/src/app/webpack:/node_modules/ethers/utils/web.js:54:1)
at listOnTimeout (node:internal/timers:559:17)
at processTimers (node:internal/timers:502:7)

How do I find out if there is a SSD hard drive problem??


What’s going on???

Something to do with prysm upgrade?