Failed to prune state err="snapshot not old enough yet: need 120 more blocks"

Hi,
I’ve followed steps to prune geth and it seems to be done but I’m getting this error message.
Failed to prune state err=“snapshot not old enough yet: need 120 more blocks”
I’ve tried restarting the NUC but that didn’t work, also Geth stuck on “restarting”
Thanks

Hi there! sorry fo the time response delay

Could you verify you have installed the latest version of Geth? it is 0.1.16, you could check it at packages > geth > info

If is not up to date, please update it through the dappstore and try again

If is already up to date could you try stoppin the package and then restarting it? as final solution you could try uninstalling it and the install it again

yeah, i unstalled and reinstalled, but that defeated the whiole purpose of pruning.
I was just practicing tho, just in case i really needed to prune.
I’ll try pruning again and see how it tuens out.
Thanks again