DAppNode wifi interfering with home network

Hi guys!

My problem is the fact that my DAppNode, when up and running, causes no issues, but as a whole, is interfering with my home network and therefore that wifi is very slow. What can I do to solve this?
My DAppNode is standing about 1.5 meters away from the router, without physical obstacles (walls etc.) and on the same height (floor). I set the ipfs setting to “low power” (according previous forum post tip) but did not help. Any more suggestions?

Big thanks in advance!

hey! quite probably the IPFS is still the root of the issue. In the upcoming release you will be able to connect to a remote IPFS node so you can stop yours and improve your home connectivity. There is a how-to for using the IPFS remote.

I’d recommend hard wiring your DAppNode to your router with ethernet cable if possible. It’s faster, more reliable, and more secure. Then you can just disable the DAppNode WiFi in the device settings.

Thank you Pablo! Switching to remote worked, it improved significantly!

1 Like